The DDC Network

General Category => General Discussion => Topic started by: Andy on February 24, 2014, 02:38:40 PM

Title: Home System Crashed
Post by: Andy on February 24, 2014, 02:38:40 PM
Well my current system is on the fritz. The issue was I was getting an over temp message and the system was shutting down. Did some research and they suggested checking and redoing the thermal paste. I think I have been using that system for 3 to 4 years now.


So when I opened the case of course this was to be expected ...
(http://theddc.net/forum/gallery/1-240214142833-2721952.jpeg)

(http://theddc.net/forum/gallery/1-240214142835-2742093.jpeg)

(http://theddc.net/forum/gallery/1-240214142834-2731528.jpeg)

Well I had a plan and it went quickly and the end result was this.
(http://theddc.net/forum/gallery/1-240214142838-2791702.jpeg)

(http://theddc.net/forum/gallery/1-240214142835-2752057.jpeg)

(http://theddc.net/forum/gallery/1-240214142839-2801230.jpeg)

Great everything looked good! System booted fine. However I noticed that the power light on the case was red instead of green. Then it said a new CPU was installed. Ok, I can deal with that.

Windows 8.1 loads up just fine. Everything seems to be going ok. However I notice the system is running a little slow. No over temp messages though.

I go into system properties and then I see it. 8.00 GB (4.00 GB Usable). Well I go through several sites to trouble shoot etc. Moved the ram around. Checked all the connections. Still no luck and for some reason download speeds went to a crawl.

Finally I broke down and went to the ASUS site and did a live chat. The person who I spoke with suggested I re-seat the CPU and Fan. Making sure everything was ok. No problem. Did it and then the system would not boot...

By this point I am getting a little aggravated. Pulled the fan off. Re-cleaned the area and no changes.

So I threw in the towel. I grabbed my wife's old system. Installed my two hard drives and booted up the replacement system. Going to take a break and come back to this one later. I am sure it is something simple but I have already spent 4+ hours on it with no progress.

On a side note. The temp system is working great  :D